Problemas con imagenes en easy populate

Ir abajo

Problemas con imagenes en easy populate

Mensaje por LasVillas el Sáb Oct 09, 2010 2:00 am

Buenas noches, necesito urgente una solución para easy populate.
El problema es que no consigo que realice el link a las imagenes, todo lo demas perfecto, sube las descripciones, modelos etc, pero no consigo que se visualicen las imagenes en el catalogo.
Lo he intentado ya de todas formas, subiendo las imagenes a la carpteta /images, a la carpetas /medium y /larger pero nada no hay forma, ademas de crear imagenes prueba.jpg, prueba_00 jpg etc etc y nada no hay manera.

Creo que el problema puede estar aqui:
$products_image = (($row['v_products_image'] == PRODUCTS_IMAGE_NO_IMAGE) ? '' : $row['v_products_image']);
$products_image_extension = substr($products_image, strrpos($products_image, '.'));
$products_image_base = ereg_replace($products_image_extension . '$', '', $products_image);
$products_image_medium = $products_image_base . IMAGE_SUFFIX_MEDIUM . $products_image_extension;
$products_image_large = $products_image_base . IMAGE_SUFFIX_LARGE . $products_image_extension;
if (!file_exists(DIR_FS_CATALOG_IMAGES . 'large/' . $products_image_large)) {
if (!file_exists(DIR_FS_CATALOG_IMAGES . 'medium/' . $products_image_medium)) {
$image_url = (($products_image == '/dvd') ? '' : DIR_WS_CATALOG_IMAGES . $products_image);
} else {
$image_url = DIR_WS_CATALOG_IMAGES . 'medium/' . $products_image_medium;
}
} else {
$image_url = DIR_WS_CATALOG_IMAGES . 'large/' . $products_image_large;
}

$row['v_products_fullpath_image'] = $image_url;

Necesito ayuda urgente con esto, es un catalogo de mas de 3500 articulos.
Estaria muy agradecido con la solución aportando una donacion paypal

Un saludo


LasVillas
NEWCOMER
NEWCOMER

Cantidad de envíos : 2
Inscripción : 25/03/2010

Ver perfil de usuario

Volver arriba Ir abajo

Volver arriba

- Temas similares

 
Permisos de este foro:
No puedes responder a temas en este foro.